Creators Support

Find answers, ask questions, and connect with our
creators community around the world.

Home Support MemberFactory Error in automatic translation

  • Error in automatic translation

    Luc created 4 weeks ago 2 Members · 5 Posts
  • Luc

    Member
    September 11, 2019 at 11:15 am

    Hello, in the menu is a “more” tag for other courses and this is automatically added to the menu. Now in the Dutch translation there is a right brace (}) added which doesn’t belong there. Can anybody remove this? Or whom do I contact to get rid of that ?

    <br>

  • Invanto

    Moderator
    September 11, 2019 at 1:23 pm

    Greetings, Luc.

    It seems like you’ve added the character “}” when creating a translation for your Website, please see the attached photo.

    To rectify this issue, go to your translations page, find the “More” field and remove the “}”.

    Let me know if this helped.

  • Luc

    Member
    September 12, 2019 at 12:09 pm

    Hi, thank you for your quick response.

    Unfortunately I can’t find any translation page and when I search in the docs for “translation” nothing is found. I have the impression I didn’t translate this menu item as neither did I add it to the menu (I don’t want it but it is added automatically and I can’t change it) nor can I find it anywhere so it really seems a (automatically created translation) system error.

    Hope though you can bring me the solution.

  • Invanto

    Moderator
    September 13, 2019 at 8:18 am

    Greetings, Luc.

    Thank you for the clarification.

    In that case, let’s create a new Dutch translation for your website then!

    To do this click your account name, on the dropdown menu select “Profile and Settings”

    Go to the Translations tab, and then under the translation tab, hit “MemberFactory”

    Select “Dutch” from the translations dropdown, give it a name and then hit the “Create” button.

    Select your newly created translation (In this example Dutch Translation).

    Find the “More” field in the translation values and then remove the “}” character, it seems the system added this character by accident, thus when your website was translated automatically it added the “}” character besides the “More”<br><br>Now hit the “Save” button.<br><br>

    Time to apply this translation to your website!

    Go to your Site Dashboard and hit the “More” option on your toolbar, select “Site Details” from the dropdown.

    <p class=””>On the “Details” tab, look for the field “Select Translation”, select your translation and then hit the “Save” button.<p class=””>This should rectify this issue.<p class=””>Let me know if this helped.

  • Luc

    Member
    September 25, 2019 at 6:21 am

    Hi, thanks for your explanations!

    I think looooong ago I did something with it but totally forgotten so indeed my own mistake.

    Great you brought me back to it.

    Resolved Star Struck

    Thanks a lot!

Viewing 1 - 5 of 5 posts

Log in to reply.

Original Post
0 of 0 posts June 2018
Now